Валентина 0.7.48

Список изменений

Valentina 0.7.48 29 июня 2021 г.

  • [smart-pattern/valentina#129]. Некорректное поведение пустой дуги и эллиптической дуги.
  • Разбор формул с неканоническими математическими символами.
  • [smart-pattern/valentina#133]. Неправильный припуск на швов.
  • Исправление регрессии. Исправлен формат экспорта деталей в режиме “Детали”.
  • [smart-pattern/valentina#83]. Экспорт режима “Рисование”.

Пакеты

FreeBSD

FreeBSD

Пакет для FreeBSD. Этот пакет предоставлен третьей стороной и официально не поддерживается командой Валентина. Перейдите по ссылке, чтобы скачать и установить пакет.

Mageia

Mageia 6+ (.rpm)

Пакет для Mageia 6 и выше. Перейдите по ссылке, чтобы скачать и установить пакет.

Fedora

Fedora (.rpm)

Пакет для Fedora. Перейдите по ссылке, чтобы скачать и установить пакет.

openSUSE

OpenSUSE (.rpm)

Пакет для OpenSUSE. Перейдіть за посиланням, щоб завантажити та встановити пакет.

Debian

Debian (.deb)

Пакет для Debian. Перейдите по ссылке, чтобы скачать и установить пакет.

Ubuntu

Ubuntu PPA (.deb)

Ubuntu PPA для нестабильных релизов. Перейдите по ссылке, чтобы получить инструкции по установке PPA.

Linux

AppImage package (.AppImage)

64-битная портативная версия для Linux. Не требует установки.

Mac OS X

Mac OS X 10.11+ (.dmg)

Версия для Mac OS X 10.11 и выше. Если вы используете Mac OS X 10.13 или выше, мы рекомендуем установить другую версию. Этот пакет предназначен для обратной совместимости со старыми версиями Mac OS X.

Mac OS X

Mac OS X 10.13+ (.dmg)

Версия для Mac OS X 10.13 и выше.

Windows

Windows 7+ installer (32 bit)

Установщик 32-битной версии для Windows 7 и выше. Подходит как для 32, так и для 64-битных версий ОС.

Windows

Windows 7+ portable (32 bit)

32-битная портативная версия для Windows 7 и выше. Подходит как для 32, так и для 64-битных версий ОС. Не требует установки.

Windows

Windows XP+ installer (32 bit)

Установщик 32-битной версии для Windows XP и выше. Подходит как для 32, так и для 64-битных версий ОС. Если вы используете Windows 7 или выше, мы рекомендуем установить другую версию. Этот пакет предназначен для обратной совместимости со старыми версиями Windows.