Valentina 0.7.51

Changelog

Valentina 0.7.51 April 18, 2022

  • Z value change for a layout piece.
  • Fix issue with Custom template.
  • Fix issue with tile font size.
  • [smart-pattern/valentina#171] System identifies two of the same curve.
  • [smart-pattern/valentina#170] Incorrect work with curves.
  • Suspend use of qt_ntfs_permission_lookup. QTBUG-101168
  • Remove support for russian language.
  • Improve CLI. Better handle printer margins.
  • Improve file format conversion.
  • Improve handling gradation change.

Packages

FreeBSD

FreeBSD

Package for FreeBSD. This package provided by a third party and not officially supported by Valentina’s team. Follow the link to download and install the package.

Mageia

Mageia 8+ (.rpm)

Package for Mageia 8 and higher. Follow the link to download and install the package.

Fedora

Fedora (.rpm)

Package for Fedora. Follow the link to download and install the package.

openSUSE

OpenSUSE (.rpm)

Package for OpenSUSE. Follow the link to download and install the package.

Debian

Debian (.deb)

Package for Debian. Follow the link to download and install the package.

Ubuntu

Ubuntu PPA (.deb)

Ubuntu PPA for unstable releases. Follow the link to get instruction on how to install the PPA.

Mac OS X

Mac OS X 10.14+ (.dmg)

Version for Mac OS X 10.14 and higher. If you use Mac OS X 10.15 or higher we recommend installing another version. This package provided for backward compatibility with old Mac OS X versions.

Mac OS X

Mac OS X 10.15+ (.dmg)

Version for Mac OS X 10.15 and higher.

Windows

Windows 7+ installer (32 bit)

Installer of 32 bit version for Windows 7 and higher. Suitable for both 32 and 64 bit OS versions.

Windows

Windows XP+ installer (32 bit)

Installer of 32-bit version for Windows XP and higher. Suitable for both 32 and 64 bit OS versions. If you use Windows 7 or higher we recommend installing another version. This package provided for backward compatibility with old Windows versions.

Windows

Windows 7+ portable (32 bit)

32 bit portable version for Windows 7 and higher. Suitable for both 32 and 64 bit OS versions. Doesn’t require installation.

Linux

AppImage package (.AppImage)

64 bit portable version for Linux. Doesn’t require installation.